Bug 434729 - Create new partition with user Read Write Permission
Summary: Create new partition with user Read Write Permission
Status: RESOLVED DUPLICATE of bug 407192
Alias: None
Product: partitionmanager
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal
Target Milestone: ---
Assignee: Andrius Štikonas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-21 20:03 UTC by ianp
Modified: 2021-03-21 20:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ianp 2021-03-21 20:03:15 UTC
For a non IT experienced user, creating a partition with the Partition Manager GUI is relatively easy. The hard part is if the created partitions do not have read and write permission. It is not possible to set the permission using familiar Dolphin GUI on the resulting partition. There a long series of command line hacks and special knowledge is required. 

Use case: create an EXT4 partition on an internal SSD on Kubuntu 20.10. Then attempt to copy files to it. 

See the Gnome Disks application can create a partition with user permissions already set. 

This is a showstopper for normal users who cannot use the partition they just created. Any easy solution would be acceptable.
Comment 1 Andrius Štikonas 2021-03-21 20:15:00 UTC

*** This bug has been marked as a duplicate of bug 407192 ***