Bug 433746 - Google Maps do not work anymore
Summary: Google Maps do not work anymore
Status: RESOLVED DUPLICATE of bug 433732
Alias: None
Product: digikam
Classification: Unclassified
Component: Geolocation-GoogleMaps (show other bugs)
Version: 7.1.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-28 13:19 UTC by info
Modified: 2021-02-28 17:16 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of google maps error (77.09 KB, image/jpeg)
2021-02-28 13:19 UTC, info
Details

Note You need to log in before you can comment on or make changes to this bug.
Description info 2021-02-28 13:19:47 UTC
Created attachment 136256 [details]
Screenshot of google maps error

SUMMARY

The Google map view does not work anymore.

STEPS TO REPRODUCE
1. Select image with geotags
2. show the map section on the right 

OBSERVED RESULT

Error messages in the view

EXPECTED RESULT

Show map

SOFTWARE/OS VERSIONS
Windows: 10

ADDITIONAL INFORMATION

This is true for all google map views.
It has worked in the past, so it seems a developer key and payment issue.
Comment 1 Maik Qualmann 2021-02-28 17:15:57 UTC

*** This bug has been marked as a duplicate of bug 433732 ***