Bug 432282 - Cant remove widgets no remove widget button
Summary: Cant remove widgets no remove widget button
Status: RESOLVED INTENTIONAL
Alias: None
Product: lattedock
Classification: Unclassified
Component: plasmoid (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michail Vourlakos
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-29 16:45 UTC by Solted
Modified: 2021-01-29 17:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-15342-0.html (1.33 KB, text/html)
2021-01-29 17:38 UTC, Solted
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Solted 2021-01-29 16:45:17 UTC
SUMMARY


STEPS TO REPRODUCE
1.add widget 
2. left click
3. There is no remove widget button

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Michail Vourlakos 2021-01-29 17:05:31 UTC
Go in Edit mode:

1. Right click dock -> Dock settings
2. Right click applet -> Remove applet
Comment 2 Solted 2021-01-29 17:38:32 UTC
Created attachment 135287 [details]
attachment-15342-0.html

On Fri, Jan 29, 2021 at 12:05 PM Michail Vourlakos <bugzilla_noreply@kde.org>
wrote:

> https://bugs.kde.org/show_bug.cgi?id=432282
>
> Michail Vourlakos <mvourlakos@gmail.com> changed:
>
>            What    |Removed                     |Added
>
> ----------------------------------------------------------------------------
>          Resolution|---                         |INTENTIONAL
>              Status|REPORTED                    |RESOLVED
>
> --- Comment #1 from Michail Vourlakos <mvourlakos@gmail.com> ---
> Go in Edit mode:
>
> 1. Right click dock -> Dock settings
> 2. Right click applet -> Remove applet
>
> --
> You are receiving this mail because:
> You reported the bug.

Thank you