Bug 431313 - Usability Issue - Grid
Summary: Usability Issue - Grid
Status: RESOLVED DUPLICATE of bug 303438
Alias: None
Product: kwin
Classification: Plasma
Component: effects-window-management (show other bugs)
Version: 5.19.5
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-08 14:58 UTC by Leonardo
Modified: 2021-01-08 20:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Windows Grid too dark (728.27 KB, image/png)
2021-01-08 14:58 UTC, Leonardo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo 2021-01-08 14:58:48 UTC
Created attachment 134661 [details]
Windows Grid too dark

SUMMARY
When using window and desktop grid it is not easy to fast identify the window you want to pick. There is a effect that dims the thumbnail window.
So if you use black theme or screen NOT too bright you will take 3 or 4 seconds to identify the windows you want to pick.
For usabilitie purpose, i think this efect should not be present above the thumbnail windows. Should be removed.
For example gnome grid is easy to pick your windows. There is no dim effect.
I use desktop grip hundreds time every day and i spend some minutes every day to pick the choosen windows.

STEPS TO REPRODUCE
1. Open a lot of windows
2. Run qdbus org.kde.kglobalaccel /component/kwin org.kde.kglobalaccel.Component.invokeShortcut Expose
3. Run qdbus org.kde.kglobalaccel /component/kwin org.kde.kglobalaccel.Component.invokeShortcut Expose


OBSERVED RESULT
Window thubnail is too dark. Not easy to fast find some window

EXPECTED RESULT
Brighter windows to fast find some window.
Just remove the dim effect

SOFTWARE/OS VERSIONS
Operating System: Kubuntu 20.10
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.74.0
Qt Version: 5.14.2
Kernel Version: 5.8.0-36-generic
OS Type: 64-bit
Processors: 8 × Intel® Core™ i5-8250U CPU @ 1.60GHz
Memory: 7.7 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 620

THANKS
Comment 1 Nate Graham 2021-01-08 20:06:28 UTC

*** This bug has been marked as a duplicate of bug 303438 ***