Bug 431291 - Ability to rearrange krunner plugins
Summary: Ability to rearrange krunner plugins
Status: RESOLVED DUPLICATE of bug 340283
Alias: None
Product: krunner
Classification: Plasma
Component: general (show other bugs)
Version: 5.20.5
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Alexander Lohnau
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-08 08:13 UTC by Ezike Ebuka
Modified: 2021-01-08 20:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
yerimyah1: Usability+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ezike Ebuka 2021-01-08 08:13:24 UTC
SUMMARY
results from plugins do not show in a consistent order, add the ability to reorder the search result, with one shows first like applicaitions then setting etc 


STEPS TO REPRODUCE
1. type a in krunner 
2. it shows system information from  system information 
3. instead of ark from applications 

3. type d in krunner 
4. it shows dolphin from application 
5. now the result from system information is now at the bottom 


SOFTWARE/OS VERSIONS

Linux/KDE Plasma: 
KDE Plasma Version: 5.20.4
KDE Frameworks Version: 5.77
Qt Version: 5.15.2

ADDITIONAL INFORMATION
to be more clear someting like this from gnome search tool 
https://youtu.be/G96YCyyH0ik?t=23
Comment 1 Nate Graham 2021-01-08 20:16:54 UTC

*** This bug has been marked as a duplicate of bug 340283 ***