Bug 431225 - If I make a custom shortcut,and press the keys that I wanna use for that shortcut,then those keys don't get recognized
Summary: If I make a custom shortcut,and press the keys that I wanna use for that shor...
Status: RESOLVED DUPLICATE of bug 430388
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Manjaro Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-06 13:04 UTC by Toadfield
Modified: 2021-01-06 15:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toadfield 2021-01-06 13:04:40 UTC
If I create a custom shortcut and then try to press any key,it's just not being recognized,then there is still "none" being showed,this doesn't happen for normal shortcuts.
It started to happen one week ago or something.
I use Kernel 5.10.
Comment 1 Nate Graham 2021-01-06 15:50:45 UTC

*** This bug has been marked as a duplicate of bug 430388 ***