Bug 430877 - Scopes on the Color tab don't work
Summary: Scopes on the Color tab don't work
Status: RESOLVED FIXED
Alias: None
Product: kdenlive
Classification: Applications
Component: User Interface (show other bugs)
Version: 20.12.0
Platform: Other Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Jean-Baptiste Mardelle
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-28 06:28 UTC by vzolotarev
Modified: 2022-01-11 16:18 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 21.12.2
fritzibaby: Brainstorm+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vzolotarev 2020-12-28 06:28:01 UTC
SUMMARY


STEPS TO REPRODUCE
1. Import a video clip.
2. Switch to the Color tab (in the right, top corner).
3. Press Playback.

OBSERVED RESULT The Scopres (Parade, Vectroscope, Histogram...) don't work. Also, the Project monitor shows only the left, bottom part of a frame. If you press Stop and move a mouse cursor over the Project monitor, it will be refreshed and you will see a full frame. However, as soon as you press Playback, it will show the left, bottom part of a frame, only.


EXPECTED RESULT Scopes reflect a current info about colors on the Project Monitor. The Project Monitor shows a full frame during a playback.


SOFTWARE/OS VERSIONS
Windows: Win 10 64bit,
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION 16Gb RAM, NVIDIAn GeForse GTX 1060 6GB with latest drivers.
Comment 1 emohr 2021-01-03 15:41:00 UTC
I assume you are on DirectX. If so issue is known: https://invent.kde.org/multimedia/kdenlive/-/issues/596.
Comment 2 farid 2021-03-08 22:33:14 UTC
Are you on directx?
Comment 3 Bug Janitor Service 2021-03-23 04:33:42 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 vzolotarev 2021-03-23 09:42:21 UTC
Hi, the bug is still there.
Comment 5 emohr 2021-03-24 17:04:19 UTC
Please check: Goto settings -> OpenGL backend -> to which backend is it set? If it's set to DirectX, then the bug is known.
Comment 6 Bug Janitor Service 2021-04-08 04:33:29 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 7 Bug Janitor Service 2021-04-23 04:33:19 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!