Bug 430769 - Location bar is in the wrong location the very first time Dolphin is started
Summary: Location bar is in the wrong location the very first time Dolphin is started
Status: RESOLVED DUPLICATE of bug 429447
Alias: None
Product: dolphin
Classification: Applications
Component: bars: location (show other bugs)
Version: 20.12.0
Platform: Other Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-24 01:17 UTC by guimarcalsilva
Modified: 2020-12-28 21:17 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
First opened window on the left (976.21 KB, image/png)
2020-12-24 01:17 UTC, guimarcalsilva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description guimarcalsilva 2020-12-24 01:17:50 UTC
Created attachment 134300 [details]
First opened window on the left

SUMMARY

This is very minor. When you open Dolphin for the very first time (like in a fresh install or live image), the location bar is in the wrong position. Opening another window fixes the issue. I tested this with both stable KDE Neon 5.20.4 and the Unstable version. This happens only on the first time, any other time you open Dolphin the problem is not present. I`ve attached a screenshot of a live system (Stable KDE Neon). The window on the left is the first one started, the one on the right is another window I opened by middle clicking on the Dolphin icon.
I`m using a 1080p monitor with 1x scaling with an AMD GPU.

I should also note that resizing the affected window also fixes the issue.

STEPS TO REPRODUCE
1. Start a live image of a system with KDE
2. Open Dolphin

OBSERVED RESULT

The first Dolphin window you`ll open will have the location bar in the incorrect position. Opening another window fixes the issue.

EXPECTED RESULT

It should always have the right position

Operating System: KDE neon 5.20
KDE Plasma Version: 5.20.4
KDE Frameworks Version: 5.77.0
Qt Version: 5.15.2
Kernel Version: 5.4.0-58-generic
OS Type: 64-bit
Processors: 6 × Intel® Core™ i5-9400F CPU @ 2.90GHz
Memory: 7.7 GiB of RAM
Graphics Processor: Radeon RX 570 Series
Comment 1 Nate Graham 2020-12-28 21:17:57 UTC

*** This bug has been marked as a duplicate of bug 429447 ***