Bug 430480 - Ability to annotate screenshots using shortcuts that don't otherwise invoke the GUI
Summary: Ability to annotate screenshots using shortcuts that don't otherwise invoke t...
Status: RESOLVED DUPLICATE of bug 431257
Alias: None
Product: Spectacle
Classification: Applications
Component: General (show other bugs)
Version: 20.12.0
Platform: Archlinux Linux
: NOR wishlist
Target Milestone: ---
Assignee: Boudhayan Gupta
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2020-12-16 19:41 UTC by Juan Simón
Modified: 2021-12-13 21:23 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juan Simón 2020-12-16 19:41:59 UTC
Operating System: Arch Linux
KDE Plasma Version: 5.20.4
KDE Frameworks Version: 5.77.0
Qt Version: 5.15.2

The new "Annotate" function is of little use with the predefined shortcuts that use dbus and do not open the GUI.
Comment 1 Nate Graham 2020-12-17 21:18:03 UTC
Like in Flameshot, I imagine.
Comment 2 Andrew Shark 2021-07-09 16:20:39 UTC
Which exact shortcuts are "predefined"? Can you name them?
Comment 3 Nate Graham 2021-07-22 21:00:57 UTC
Like Meta+Shift+printscreen
Comment 4 Nate Graham 2021-12-13 21:23:48 UTC
This was added in Spectacle

*** This bug has been marked as a duplicate of bug 431257 ***