Bug 429273 - Adding Hebrew as 2nd language
Summary: Adding Hebrew as 2nd language
Status: RESOLVED DUPLICATE of bug 192019
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-18 01:30 UTC by Alex Evans
Modified: 2021-09-30 18:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
pic1.jpg is Discover BEFORE adding the 2nd language (Hebrew is RTL) (72.54 KB, image/jpeg)
2020-11-18 01:30 UTC, Alex Evans
Details
See description in my message (69.38 KB, image/jpeg)
2020-11-18 01:32 UTC, Alex Evans
Details
See description in my message (131.65 KB, image/jpeg)
2020-11-18 01:33 UTC, Alex Evans
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Evans 2020-11-18 01:30:32 UTC
Created attachment 133418 [details]
pic1.jpg is Discover BEFORE adding the 2nd language (Hebrew is RTL)

Just moved from Ubuntu 20.04 + KDE / Plasma to a complete fresh installation of KDE Neon Plasma 5.20.3.
My Primary language is English, the 2nd language is Hebrew setup in Regional / Language setup.

But, it seems the OS is now "Confused", Please see the attached images. I am using Discover and Pinta in this example, but the problem manifest itself in 2 major other cases - LibreOffice and Evolution email

pic1.jpg is Discover BEFORE adding the 2nd language (Hebrew is RTL)
pic2.jpg is Discover AFTER 2nd language was added - the screen is reveresed
pic2.jpg is Pinta with all menu in Hebrew, also the dropdown to select what image format I want, is a mix of Hebrew / English
Comment 1 Alex Evans 2020-11-18 01:32:11 UTC
Created attachment 133419 [details]
See description in my message
Comment 2 Alex Evans 2020-11-18 01:33:30 UTC
Created attachment 133420 [details]
See description in my message
Comment 3 Nate Graham 2020-11-18 21:02:20 UTC

*** This bug has been marked as a duplicate of bug 327757 ***
Comment 4 Nate Graham 2021-09-30 18:59:44 UTC

*** This bug has been marked as a duplicate of bug 192019 ***