Bug 428541 - Ability to reorder which plugins appears first
Summary: Ability to reorder which plugins appears first
Status: RESOLVED DUPLICATE of bug 340283
Alias: None
Product: krunner
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Manjaro Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Alexander Lohnau
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-01 07:25 UTC by Nate
Modified: 2020-11-01 08:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nate 2020-11-01 07:25:57 UTC
SUMMARY
Prioritize which kind of result appears first on the top

STEPS TO REPRODUCE
1. Open Krunner
2. Search for something, e.g "fire"

OBSERVED RESULT
The desired option (switching to firefox window) is down at the bottom

EXPECTED RESULT
Reorder the Windows plugin to the top so I can choose it instantly

SOFTWARE/OS VERSIONS
OS: Manjaro Linux
KDE Plasma Version: 5.20.1
KDE Frameworks Version: 5.75.0
Qt Version: 5.15.1

ADDITIONAL INFORMATION
Comment 1 Alexander Lohnau 2020-11-01 08:03:42 UTC

*** This bug has been marked as a duplicate of bug 340283 ***