Bug 427773 - Regional settings language mixup
Summary: Regional settings language mixup
Status: RESOLVED DUPLICATE of bug 192019
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_language (show other bugs)
Version: 5.20.0
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-15 18:34 UTC by cougar73
Modified: 2021-09-30 18:59 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Language section (68.04 KB, image/png)
2020-10-15 18:34 UTC, cougar73
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cougar73 2020-10-15 18:34:10 UTC
Created attachment 132392 [details]
Language section

SUMMARY
What I configured :

-under Regional settings - language : `American English (default)` is set
no other languages are added here!
-under Regional settings - Formats - Region : my Region is set to `Belgie - Nederlands (nl_BE) -> this a Belgian Dutch

instead of having a full English System Configuration overview (as set in the language part), parts of the configuration settings app are still translated in to dutch ?   

 
Note :
See attached foto`s : Left panes are in Dutch, Right pane in english 
 
EXPECTED RESULT

With Language set to `American English (default)` I would expect all visible words to be in English , not dutch

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 5.20
(available in About System)
KDE Plasma Version: 5.20
KDE Frameworks Version: 5.75
Qt Version: 5.15

ADDITIONAL INFORMATION
Comment 1 Patrick Silva 2020-10-15 20:03:24 UTC

*** This bug has been marked as a duplicate of bug 327757 ***
Comment 2 Nate Graham 2021-09-30 18:59:33 UTC

*** This bug has been marked as a duplicate of bug 192019 ***