Bug 427586 - One display resolution out of all is available for selection from GUI
Summary: One display resolution out of all is available for selection from GUI
Status: RESOLVED DUPLICATE of bug 448398
Alias: None
Product: KScreen
Classification: Unclassified
Component: common (show other bugs)
Version: 5.19.5
Platform: Fedora RPMs Linux
: NOR minor
Target Milestone: ---
Assignee: kscreen-bugs-null@kde.org
URL:
Keywords: wayland
Depends on:
Blocks:
 
Reported: 2020-10-12 11:33 UTC by Ricky Tigg
Modified: 2022-02-14 15:07 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ricky Tigg 2020-10-12 11:33:15 UTC
SUMMARY One display resolution out of all is available for selection from GUI to be applied in Plasma on Wayland: 1280 x 800, tested on laptop Dell latitude E4300.

EXPECTED RESULT: As many resolutions as the ones available on Gnome on Wayland.

SOFTWARE/OS VERSIONS
Operating System: Fedora 33
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.73.0
Qt Version: 5.15.1

ADDITIONAL INFORMATION: Resolutions available for selection from GUI to be applied in Gnome on Wayland: 1280 x 800, 1280 x 7200, 1024 x 768, 800 x 600.
Comment 1 Sebastian Turzański 2022-02-14 09:09:03 UTC
the same for Dell XPS 9700 with 17" 4k screen. No option to select lower resolutions that are available in gnome wayland.
For resolutions that are "uncertain" a temporary change with confirmation dialog and timeout should be implemented to revert the changes if configuration is not confirmed as working.
Comment 2 Sebastian Turzański 2022-02-14 09:10:05 UTC
confirmed in OpenSuse Tumbleweed with plasma 5.24
Comment 3 Nate Graham 2022-02-14 15:07:38 UTC

*** This bug has been marked as a duplicate of bug 448398 ***