Bug 426545 - [Wayland]Preview gets opened even if you right click on the application
Summary: [Wayland]Preview gets opened even if you right click on the application
Status: RESOLVED DUPLICATE of bug 417939
Alias: None
Product: kwin
Classification: Plasma
Component: wayland-generic (show other bugs)
Version: 5.19.5
Platform: Other Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-14 23:36 UTC by twinshadows404
Modified: 2020-09-15 02:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
a photo (1.84 MB, image/jpeg)
2020-09-14 23:37 UTC, twinshadows404
Details

Note You need to log in before you can comment on or make changes to this bug.
Description twinshadows404 2020-09-14 23:36:19 UTC
SUMMARY
Only on wayland, if I right click on an application's box? in the panel, the preview is shown thereby blocking some of the options. Please see the photo

STEPS TO REPRODUCE
1.Open a application 
2.Right click on its box? in the panel 

OBSERVED RESULT
Preview is shown and blocks a couple of options

EXPECTED RESULT
Preview should not be shown if the application's window has been right clicked

SOFTWARE/OS VERSIONS
Operating System: openSUSE Tumbleweed 20200910
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.73.0
Qt Version: 5.15.0
Kernel Version: 5.8.7-1-default
OS Type: 64-bit
Comment 1 twinshadows404 2020-09-14 23:37:55 UTC
Created attachment 131663 [details]
a photo
Comment 2 Patrick Silva 2020-09-15 02:57:43 UTC

*** This bug has been marked as a duplicate of bug 417939 ***