Bug 426542 - [wayland] Yakuake window appears background of the task bar on first F12 hotkey pressing
Summary: [wayland] Yakuake window appears background of the task bar on first F12 hotk...
Status: RESOLVED DUPLICATE of bug 408468
Alias: None
Product: yakuake
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-14 21:53 UTC by Eugene
Modified: 2020-10-05 16:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Yakuake window overlapped by task bar (77.16 KB, image/png)
2020-09-14 21:53 UTC, Eugene
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene 2020-09-14 21:53:10 UTC
Created attachment 131660 [details]
Yakuake window overlapped by task bar

SUMMARY
Yakuake window on Wayland appears background of the task bar on first F12 press. Task bar overlaps it.

STEPS TO REPRODUCE
1. Launch yakuake app.
2. Press F12 to bring up the application window

OBSERVED RESULT
Yakuake window appears background of the task bar on first F12 press. Thereby a command prompt is not visible because task bat overlaps it. If push F12 to hide the yakuake window and push F12 again to make it visible, now all is ok - yakuake appears foreground as it should always be.


SOFTWARE/OS VERSIONS
Linux: 5.8.9 x86_64
KDE Plasma Version: 5.19.5 
KDE Frameworks Version: 5.74.0
Qt Version: 5.14.2

ADDITIONAL INFORMATION
Kubuntu 20.10 (development branch)
Yakuake: 20.08.1

Please look at screenshot in attachment.
Comment 1 Nate Graham 2020-10-05 16:52:30 UTC

*** This bug has been marked as a duplicate of bug 408468 ***