Bug 426530 - Occaisonal flickering box/shadow under blurred transparent areas.
Summary: Occaisonal flickering box/shadow under blurred transparent areas.
Status: RESOLVED DUPLICATE of bug 421135
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: 5.19.5
Platform: Manjaro Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-14 16:39 UTC by gregorystarr00
Modified: 2022-02-15 18:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Image shows the issue . (400.10 KB, image/png)
2020-09-14 16:39 UTC, gregorystarr00
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gregorystarr00 2020-09-14 16:39:52 UTC
Created attachment 131643 [details]
Image shows the issue .

SUMMARY
Occaisionally, there are dark shadows under the middle of a blurred transparent window and nowwhere else- these shadows flicker in and out and are not from any discernable window- and hold position when I move a blurred window around. Picture attached.

STEPS TO REPRODUCE
1. Open a blurred, transparent window- eg Konsole
2. Profit

OBSERVED RESULT
Blurry shadow under window

EXPECTED RESULT
No blurry shadow.

SOFTWARE/OS VERSIONS
Operating System: Manjaro Linux
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.73.0
Qt Version: 5.15.0
Kernel Version: 5.7.19-2-MANJARO
OS Type: 64-bit
Processors: 16 × AMD Ryzen 7 3700X 8-Core Processor
Memory: 15.6 GiB of RAM
Graphics Processor: GeForce GTX 1070 Ti/PCIe/SSE2

ADDITIONAL INFORMATION
Comment 1 postix 2022-02-15 18:59:25 UTC

*** This bug has been marked as a duplicate of bug 421135 ***