Bug 426473 - If two languages are present in Languages kcm, "Type" value does not respect Plasma language
Summary: If two languages are present in Languages kcm, "Type" value does not respect ...
Status: RESOLVED DUPLICATE of bug 192019
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-13 12:14 UTC by Patrick Silva
Modified: 2021-09-30 19:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot showing the bug (174.05 KB, image/png)
2020-09-13 12:14 UTC, Patrick Silva
Details
cannot reproduce when american english is the only language present in Languages kcm (155.66 KB, image/png)
2020-09-13 12:26 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2020-09-13 12:14:00 UTC
Created attachment 131590 [details]
screenshot showing the bug

STEPS TO REPRODUCE
1. open system settings > regional settings > language
2. add American English and Portuguese languages (when I installed my system,
I selected Brazilan Portuguese in the installer) 
3. set American English as default language and click on "Apply" button
4. restart Plasma session
5. open Dolphin and observe "Type" value in details view mode, informaton panel
and "Details" tab of "Properties" dialog

OBSERVED RESULT
"Type" value in portuguese instead of in american english

EXPECTED RESULT
"Type" value should respect default Plasma language (american english in this case)

SOFTWARE/OS VERSIONS
Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.19.80
KDE Frameworks Version: 5.75.0
Qt Version: 5.15.0

ADDITIONAL INFORMATION
compare the attached screenshot please
Comment 1 Patrick Silva 2020-09-13 12:26:13 UTC
Created attachment 131591 [details]
cannot reproduce when american english is the only language present in Languages kcm

If I remove portuguese language from Languages kcm and restart Plasma session, the bug no longer occurs.
Comment 2 Patrick Silva 2020-09-27 15:18:50 UTC

*** This bug has been marked as a duplicate of bug 327757 ***
Comment 3 Nate Graham 2021-09-30 19:00:23 UTC

*** This bug has been marked as a duplicate of bug 192019 ***