Bug 426431 - Scalling problem
Summary: Scalling problem
Status: RESOLVED DUPLICATE of bug 414866
Alias: None
Product: KScreen
Classification: Unclassified
Component: common (show other bugs)
Version: 5.19.5
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: kscreen-bugs-null@kde.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-12 02:02 UTC by werioliveira
Modified: 2020-09-12 08:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description werioliveira 2020-09-12 02:02:57 UTC
SUMMARY


STEPS TO REPRODUCE
1. Use two monitors with different resolution
2. Extend display
3. When i have laptop 1080p and monitor 720p monitor

OBSERVED RESULT
 when i need scalling 100% but laptop need 125% soo i just have 1 scalling option from two monitors, or i use 125% for bouth or 100

EXPECTED RESULT
two scalling option from two monitors

SOFTWARE/OS VERSIONS
Operating System: KDE neon 5.19
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.73.0
Qt Version: 5.15.0
Kernel Version: 5.4.0-47-generic
OS Type: 64-bit
Processors: 4 × Intel® Core™ i7-7500U CPU @ 2.70GHz
Memory: 7.7 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 620
ADDITIONAL INFORMATION
Comment 1 Luigi Toscano 2020-09-12 08:22:22 UTC

*** This bug has been marked as a duplicate of bug 414866 ***