Bug 426363 - KMail Showing No Folders or Messages on Startup
Summary: KMail Showing No Folders or Messages on Startup
Status: REPORTED
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.15.0
Platform: Manjaro Linux
: NOR major (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-10 10:19 UTC by star.buck
Modified: 2020-09-10 10:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description star.buck 2020-09-10 10:19:58 UTC
SUMMARY
Since updating to KMail 5.15.1, upon start the UI shows no folders or messages.

STEPS TO REPRODUCE
1. Open KMail
2. UI is blank with no messages or folders available to navigate through

OBSERVED RESULT

No content, either main email account, folders or messages shown in main interface. See https://i.imgur.com/qJh3SrH.png 

EXPECTED RESULT

Regular usage of KMail, including checking, viewing and actioning messages and navigating between account folders.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Manjaro-ARM KDE edition (Kernel ver 5.8.3-2-MANJARO-ARM)
(available in About System)
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.73.0
Qt Version: 5.15.0

ADDITIONAL INFORMATION

Running on up-to-date Pinebook Pro. Kmail config shows account info and previous setup (connected account password etc. still showing). 
Issue appears sporadically after aprox. 5-6 launches of KMail and I assume it's a in-app render or display issue as it causes a complete crash of KMail after closing and restarting one time further,