Bug 425037 - Screenshot taken on Wayland includes semi-transparent Spectacle window
Summary: Screenshot taken on Wayland includes semi-transparent Spectacle window
Status: RESOLVED DUPLICATE of bug 423435
Alias: None
Product: Spectacle
Classification: Applications
Component: General (show other bugs)
Version: 20.08.1
Platform: Arch Linux Linux
: NOR normal
Target Milestone: ---
Assignee: Boudhayan Gupta
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2020-08-05 11:04 UTC by Patrick Silva
Modified: 2023-03-27 19:38 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (1.00 MB, image/png)
2020-08-05 11:04 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2020-08-05 11:04:38 UTC
Created attachment 130658 [details]
screenshot

STEPS TO REPRODUCE
1. open Spectacle on Wayland
2. set "Area" to "Full screen"
3. click on "Take a new screenshot" button

OBSERVED RESULT
See the attached screenshot please.

EXPECTED RESULT


SOFTWARE/OS VERSIONS
Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.19.80
KDE Frameworks Version: 5.73.0
Qt Version: 5.14.2
Comment 1 Patrick Silva 2020-09-18 15:50:07 UTC
Reproducible on Plasma 5.20 beta too.

Operating System: Arch Linux
KDE Plasma Version: 5.19.90
KDE Frameworks Version: 5.74.0
Qt Version: 5.15.1
Comment 2 Nate Graham 2021-01-11 23:42:47 UTC

*** This bug has been marked as a duplicate of bug 376865 ***
Comment 3 Nate Graham 2023-03-27 19:38:10 UTC

*** This bug has been marked as a duplicate of bug 423435 ***