Bug 421602 - [wayland] - thin tooltips/tasks previews are hiding right click context menu instantly after its triggering
Summary: [wayland] - thin tooltips/tasks previews are hiding right click context menu ...
Status: RESOLVED DUPLICATE of bug 417939
Alias: None
Product: lattedock
Classification: Plasma
Component: application (show other bugs)
Version: git (master)
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michail Vourlakos
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-16 08:04 UTC by Michail Vourlakos
Modified: 2021-03-04 20:25 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michail Vourlakos 2020-05-16 08:04:17 UTC
Title says it all, this is needed to be tracked down in order to find out how to fix it.

Temporarily the user can disable Thin Title tooltips ands Tasks previews in order to workaround this.
Comment 1 Patrick Silva 2020-05-16 11:58:31 UTC
related to bug 416869
Comment 2 Michail Vourlakos 2020-05-16 12:55:37 UTC
(In reply to Patrick Silva from comment #1)
> related to bug 416869

so this is not Latte fault?
Comment 3 Patrick Silva 2020-05-16 13:05:45 UTC
(In reply to Michail Vourlakos from comment #2)
> (In reply to Patrick Silva from comment #1)
> > related to bug 416869
> 
> so this is not Latte fault?

Apparently no. But I'm not sure because I'm not a software developer.
Comment 4 Thiago Sueto 2021-02-20 21:10:44 UTC

*** This bug has been marked as a duplicate of bug 416869 ***
Comment 5 Nate Graham 2021-03-04 20:25:25 UTC

*** This bug has been marked as a duplicate of bug 417939 ***