Bug 421551 - Settings crashes when i try to enter in Local.
Summary: Settings crashes when i try to enter in Local.
Status: RESOLVED DUPLICATE of bug 419008
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_language (show other bugs)
Version: 5.18.3
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-15 09:47 UTC by Stanislav
Modified: 2020-06-24 07:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav 2020-05-15 09:47:39 UTC
SUMMARY
STEPS TO REPRODUCE
1. Enter to local settings


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Operating System: Fedora 32
KDE Plasma Version: 5.18.3
KDE Frameworks Version: 5.68.0
Qt Version: 5.13.2
Kernel Version: 5.6.10-300.fc32.x86_64
OS Type: 64-bit
Comment 1 Wolfgang Bauer 2020-06-24 07:18:24 UTC

*** This bug has been marked as a duplicate of bug 419008 ***