Bug 420968 - Kdenlive crashes on dezoom
Summary: Kdenlive crashes on dezoom
Status: RESOLVED FIXED
Alias: None
Product: kdenlive
Classification: Unclassified
Component: User Interface (show other bugs)
Version: 20.04.0
Platform: Other Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jean-Baptiste Mardelle
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-03 22:10 UTC by quentind
Modified: 2020-06-14 12:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
fritzibaby: timeline_corruption+


Attachments
kdenlive file that crashes (737.86 KB, application/x-kdenlive)
2020-05-03 22:10 UTC, quentind
Details

Note You need to log in before you can comment on or make changes to this bug.
Description quentind 2020-05-03 22:10:04 UTC
Created attachment 128120 [details]
kdenlive file that crashes

SUMMARY


STEPS TO REPRODUCE
1.  Open my file
2. Wait a bit, do some cut, move some tracks
3. Zoom, dezoom

OBSERVED RESULT
Kdenlive crashes

EXPECTED RESULT
Kdenlive crashes

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma:  Ubuntu 20.04
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Appimage
Comment 1 emohr 2020-06-01 13:39:45 UTC
Thank you for reporting. This looks likely about the comma/point bug https://invent.kde.org/multimedia/kdenlive/-/issues/78. 

Workaround: Please try with the current Kdenlive AppImage version 20.04.1b to see if there are any packaging issues https://files.kde.org/kdenlive/release/