Bug 419893 - Invisible crash
Summary: Invisible crash
Status: RESOLVED DUPLICATE of bug 350140
Alias: None
Product: ksysguard
Classification: Applications
Component: ksysguard (show other bugs)
Version: 5.18.4
Platform: Manjaro Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-09 22:21 UTC by pveax
Modified: 2020-05-04 10:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
journalctl -o short-precise -b (28.39 KB, text/plain)
2020-04-09 22:21 UTC, pveax
Details
core dump (3.87 MB, application/x-7z-compressed)
2020-04-09 22:35 UTC, pveax
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pveax 2020-04-09 22:21:00 UTC
Created attachment 127414 [details]
journalctl -o short-precise -b

SUMMARY


STEPS TO REPRODUCE
1. <Was invisible>
2. 
3. 

OBSERVED RESULT
Crash

EXPECTED RESULT
No crash

SOFTWARE/OS VERSIONS
Windows: -
macOS: -
Linux/KDE Plasma: Manjaro Linux, kernel 5.6.2-1-manjaro
(available in About System)
KDE Plasma Version: 5.18.4
KDE Frameworks Version: 5.68.0
Qt Version: 5.14.2

ADDITIONAL INFORMATION
System daemon log attached.
Comment 1 pveax 2020-04-09 22:35:29 UTC
Created attachment 127415 [details]
core dump
Comment 2 Christoph Feck 2020-05-04 10:03:31 UTC

*** This bug has been marked as a duplicate of bug 350140 ***