Bug 41926 - format=flowed support missing for text/plain
Summary: format=flowed support missing for text/plain
Status: RESOLVED DUPLICATE of bug 80844
Alias: None
Product: kmail
Classification: Applications
Component: mime (show other bugs)
Version: 1.4
Platform: Mandrake RPMs Linux
: NOR wishlist with 10 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 90062 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-04-29 23:18 UTC by bmorris3
Modified: 2007-09-14 12:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bmorris3 2002-04-29 23:16:25 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           kmail
Version:           1.4 (using KDE 3.0.0 )
Severity:          wishlist
Installed from:    Mandrake Linux 8.2 i586 - Cooker
Compiler:          gcc version 2.96 20000731 (Mandrake Linux 8.2 2.96-0.76mdk)
OS:                Linux (i686) release 2.4.18-6mdk
OS/Compiler notes: 

It would be nice if Kmail remembered when you select it to wordwrap.  As it is now I have to select wordwrap from the menu every single time I make a new post.

It would also be nice to have the option to wrap text to the window as well as have a wordwrap.  Sometimes I don't want any line returns in the email I'm sending so that the reciever's email will wrap itself to whatever they have their screen set at.

Great program love the gpg
C

(Submitted via bugs.kde.org)
(Called from KBugReport dialog)
Comment 1 Marc Mutz 2002-04-30 11:18:51 UTC
retitle 41926 format=flowed support missing for text/plain
quit
On Tuesday 30 April 2002 01:16 bmorris3@san.rr.com wrote:
> Package: kmail
> Version: 1.4 (using KDE 3.0.0 )
> Severity: wishlist
> Installed from:    Mandrake Linux 8.2 i586 - Cooker
> Compiler:          gcc version 2.96 20000731 (Mandrake Linux 8.2
> 2.96-0.76mdk) OS:                Linux (i686) release 2.4.18-6mdk
> OS/Compiler notes:
>
> It would be nice if Kmail remembered when you select it to wordwrap.  As it
> is now I have to select wordwrap from the menu every single time I make a
> new post.

Configure Kmail->Composer->Word wrap at column

> It would also be nice to have the option to wrap text to the window as well
> as have a wordwrap.  Sometimes I don't want any line returns in the email
> I'm sending so that the reciever's email will wrap itself to whatever they
> have their screen set at.
<snip>

Keeping this wish under a different title.

Marc

-- 
Marc Mutz <mutz@kde.org>
Comment 2 Tom Albers 2004-09-26 00:21:16 UTC
*** Bug 90062 has been marked as a duplicate of this bug. ***
Comment 3 Ingo Klöcker 2005-05-16 15:24:31 UTC
Duplicate of wish #80844 which references the corresponding RFC.

*** This bug has been marked as a duplicate of 80844 ***