Bug 418724 - Persistent widget size configuration
Summary: Persistent widget size configuration
Status: RESOLVED DUPLICATE of bug 332512
Alias: None
Product: klipper
Classification: Applications
Component: plasma-widget (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-10 23:04 UTC by Recesvintvs
Modified: 2020-03-11 02:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Recesvintvs 2020-03-10 23:04:22 UTC
In big screens the default pop up panel for Klipper is a little ridiculous. Before the Plasma 5.18 regressions one was able to adjust its size freely, but this configuration would be reseted with every session restart.
When Klipper's size will be customizable again, would be nice that it also were persistent, so if I want it to occupy the 70% of my screen's vertical space and show me 23 or 25 entries it won't be resetted next time I log in and show only 8 entries.
Comment 1 Patrick Silva 2020-03-11 02:46:31 UTC

*** This bug has been marked as a duplicate of bug 332512 ***