Bug 418304 - "Still looking" text is cut off
Summary: "Still looking" text is cut off
Status: RESOLVED FIXED
Alias: None
Product: Discover
Classification: Applications
Component: discover (show other bugs)
Version: 5.18.1
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Dan Leinir Turthra Jensen
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2020-02-28 21:04 UTC by Patrick Silva
Modified: 2020-05-22 17:20 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.19.0


Attachments
screenshot (363.10 KB, image/png)
2020-02-28 21:04 UTC, Patrick Silva
Details
screenshot (29.47 KB, image/png)
2020-02-28 21:05 UTC, Patrick Silva
Details
non-default font settings (60.83 KB, image/png)
2020-05-09 19:54 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2020-02-28 21:04:48 UTC
Created attachment 126486 [details]
screenshot

STEPS TO REPRODUCE
1. open Discover
2. search for something
3. 

OBSERVED RESULT
"Still looking" text that appears together spinner is cut off.
Screenshot attached.

EXPECTED RESULT
"Still looking" text should not be cut off.

SOFTWARE/OS VERSIONS
Operating System: Arch Linux 
KDE Plasma Version: 5.18.2
KDE Frameworks Version: 5.67.0
Qt Version: 5.14.1
Comment 1 Patrick Silva 2020-02-28 21:05:41 UTC
Created attachment 126487 [details]
screenshot
Comment 2 Nate Graham 2020-04-15 17:23:27 UTC
Cannot reproduce. Are you still seeing this with the latest git master?
Comment 3 Patrick Silva 2020-05-09 19:54:54 UTC
Created attachment 128308 [details]
non-default font settings

I can't reproduce with default font settings, but still reproducible with non-default font settings.
I'm attaching a screenshot showing my current font settings.

Operating System: Arch Linux 
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.70.0
Qt Version: 5.14.2
Comment 4 Aleix Pol 2020-05-22 16:05:30 UTC
Git commit 74fdae5a494d6cd549e1397c4a7f1b16159c9c48 by Aleix Pol.
Committed on 22/05/2020 at 16:04.
Pushed by apol into branch 'Plasma/5.19'.

applist: Properly allocate space for the fetching text as well

M  +10   -9    discover/qml/ApplicationsListPage.qml

https://invent.kde.org/plasma/discover/commit/74fdae5a494d6cd549e1397c4a7f1b16159c9c48