Bug 418240 - Impossible to change night mode settings
Summary: Impossible to change night mode settings
Status: RESOLVED DUPLICATE of bug 411584
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_nightcolor (show other bugs)
Version: 5.18.1
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-26 22:29 UTC by medin
Modified: 2020-02-27 00:31 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Impossible to change night mode settings (539.41 KB, video/mp4)
2020-02-26 22:29 UTC, medin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description medin 2020-02-26 22:29:23 UTC
Created attachment 126442 [details]
Impossible to change night mode settings

See my attached video for more info.
Comment 1 medin 2020-02-26 22:31:26 UTC
Operating System: Kubuntu 19.10
KDE Plasma Version: 5.18.2
KDE Frameworks Version: 5.67.0
Qt Version: 5.12.4
Kernel Version: 5.3.0-41-generic
OS Type: 64-bit
Processors: 2 × Pentium® Dual-Core CPU T4400 @ 2.20GHz
Memory: 5.6 GiB of RAM
Comment 2 David Edmundson 2020-02-27 00:31:30 UTC

*** This bug has been marked as a duplicate of bug 411584 ***