Bug 417245 - Crash every times
Summary: Crash every times
Status: RESOLVED DUPLICATE of bug 384376
Alias: None
Product: konqueror
Classification: Unclassified
Component: dirfilterplugin (show other bugs)
Version: 5.0.97
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-06 19:10 UTC by Alexander
Modified: 2020-02-29 06:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Crash report (29.98 KB, text/plain)
2020-02-06 19:10 UTC, Alexander
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander 2020-02-06 19:10:28 UTC
Created attachment 125721 [details]
Crash report

SUMMARY


STEPS TO REPRODUCE
1. Start this game: https://my.mail.ru/apps/616429?ref=lmnu
2. Close Konqueror
3. Cannot start Konqueror again! Need to reboot PC.

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Christoph Feck 2020-02-29 06:29:34 UTC

*** This bug has been marked as a duplicate of bug 384376 ***