Bug 416708 - system-settings crash immediately when choose traditonal chinese and us english
Summary: system-settings crash immediately when choose traditonal chinese and us english
Status: RESOLVED DUPLICATE of bug 404518
Alias: None
Product: systemsettings
Classification: Unclassified
Component: general (show other bugs)
Version: 5.17.5
Platform: Neon Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-24 20:37 UTC by Samson
Modified: 2020-02-09 21:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samson 2020-01-24 20:37:53 UTC
SUMMARY


STEPS TO REPRODUCE
1. system-settings>locale>language
2. choose traditional chinese and any european language, system-settings crash immediately


OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Patrick Silva 2020-02-09 21:39:49 UTC

*** This bug has been marked as a duplicate of bug 404518 ***