Bug 416555 - KDE Neon night colour doesn't work
Summary: KDE Neon night colour doesn't work
Status: RESOLVED DUPLICATE of bug 411584
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: 5.17.5
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-21 21:53 UTC by Luca
Modified: 2020-01-22 16:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Pic above: Night mode is off. "Apply" button is off Pic below: Night mode is on. "Apply" button is still off. No reset button active (94.78 KB, image/png)
2020-01-21 21:53 UTC, Luca
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luca 2020-01-21 21:53:50 UTC
Created attachment 125290 [details]
Pic above: Night mode is off. "Apply" button is off
Pic below: Night mode is on. "Apply" button is still off. No reset button active

SUMMARY:
In "system settings", "Night Colour" doesn't keep the setting whengoing back to the main system settings panel. Also, after clicking on "reset", the "Apply" button stopped working.


STEPS TO REPRODUCE
1. Go to "night colour" in system settings
2. Play around with the colour temperature and the "operation mode"
3. Click "apply" then go back to the main system setting menu

OBSERVED RESULT
The night colour set is not kept (N.B. it's 21:35 at the time I am playing with this setting)


EXPECTED RESULT
The screen temperature and the mode should be set and kept

SOFTWARE/OS VERSIONS
KDE Neon: 5.17
KDE Plasma Version: 5.17.5
KDE Frameworks Version: 5.66.0
Qt Version: 5.13.2

ADDITIONAL INFORMATION
PC: Latitude E5570
Comment 1 Nate Graham 2020-01-22 16:31:59 UTC

*** This bug has been marked as a duplicate of bug 411584 ***