Bug 416554 - can only add one message to new Email
Summary: can only add one message to new Email
Status: RESOLVED FIXED
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: 5.13.1
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-21 20:09 UTC by Axel Braun
Modified: 2020-01-21 20:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Braun 2020-01-21 20:09:59 UTC
SUMMARY
I can only add one mail to attachment area. looks like a regression

STEPS TO REPRODUCE
1. forward a mail (as full message)
2. pull another mail into the mail body/attachment area
3. 

OBSERVED RESULT
the second mail is not added

EXPECTED RESULT
mail is added. Additional mails can be added

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 5.17.5
(available in About System)
KDE Plasma Version: 5.17.5
KDE Frameworks Version: 5.66.0
Qt Version: 5.13.1

ADDITIONAL INFORMATION
openSUSE Tumbleweed 20200118
Comment 1 Laurent Montel 2020-01-21 20:55:01 UTC
Already fixed in 5.13.2