Bug 416365 - Microsoft Exchange support
Summary: Microsoft Exchange support
Status: RESOLVED NOT A BUG
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-17 04:06 UTC by techxgames
Modified: 2020-02-15 19:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description techxgames 2020-01-17 04:06:58 UTC
SUMMARY
It'd be nice for KMail to support MS Exchange.  Would be useful for work.

SOFTWARE/OS VERSIONS
Operating System: Kubuntu 19.10
KDE Plasma Version: 5.17.5
KDE Frameworks Version: 5.66.0
Qt Version: 5.12.4
Kernel Version: 5.3.0-26-generic
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-6500 CPU @ 3.20GHz
Memory: 15.6 GiB of RAM
Comment 1 Laurent Montel 2020-01-17 05:59:16 UTC
We had this support.
Add resource EWS

Regards
Comment 2 techxgames 2020-02-15 19:58:18 UTC
Main problem is that some companies don't provide support for app passwords, like the default Outlook.  So I can't add my work email because of that.