Bug 415964 - change root to normal user on partition
Summary: change root to normal user on partition
Status: RESOLVED DUPLICATE of bug 407192
Alias: None
Product: partitionmanager
Classification: Unclassified
Component: general (show other bugs)
Version: 4.0.0
Platform: unspecified Linux
: NOR wishlist
Target Milestone: ---
Assignee: Andrius Štikonas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-07 13:46 UTC by brucewwayne1234
Modified: 2020-01-07 22:05 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description brucewwayne1234 2020-01-07 13:46:21 UTC
It would be interesting to change when creating the partition for normal user instead of root or putting an option to choose root or normal user.

Stay there my suggestion.
Comment 1 Andrius Štikonas 2020-01-07 22:05:26 UTC

*** This bug has been marked as a duplicate of bug 407192 ***