Bug 415924 - dolphin fills silently /tmp/ with my videos in trash
Summary: dolphin fills silently /tmp/ with my videos in trash
Status: RESOLVED DUPLICATE of bug 368104
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 19.12.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-06 12:07 UTC by Philippe ROUBACH
Modified: 2020-01-25 12:28 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
videos in /tmp/ (319.89 KB, image/png)
2020-01-06 12:07 UTC, Philippe ROUBACH
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe ROUBACH 2020-01-06 12:07:05 UTC
Created attachment 124922 [details]
videos in /tmp/

SUMMARY


STEPS TO REPRODUCE
1. with dolphin go to your trash
2. open another tab for /tmp/
3. stay a moment in trash tab, scroll trough the tab from top to down to see video icons
4. view /tmp/ tab

OBSERVED RESULT

you see /tmp/ is filling one video by one video from trash.
these videos are not deleted in trash.

EXPECTED RESULT

when viewing by scrolling the content of trash then /tmp/ is not filled with video files in trash

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.17.4
KDE Frameworks Version: 5.65.0
Qt Version: 14.0

ADDITIONAL INFORMATION

kde apps 19.12.0
Comment 1 Wolfgang Bauer 2020-01-25 12:28:54 UTC
That's a "bug" in KIO.

*** This bug has been marked as a duplicate of bug 368104 ***