Bug 415753 - Search bar in dropdown not translated
Summary: Search bar in dropdown not translated
Status: RESOLVED DUPLICATE of bug 413900
Alias: None
Product: plasma-nm
Classification: Plasma
Component: applet (show other bugs)
Version: 5.17.4
Platform: Archlinux Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-31 16:59 UTC by Tim Summerer
Modified: 2020-01-01 23:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Summerer 2019-12-31 16:59:10 UTC
SUMMARY
The text "Search..." inside the search box of the applet is not translated to the language of the desktop.

STEPS TO REPRODUCE
1. Open network applet
2. Press the magnifying glass icon

OBSERVED RESULT
Grey text "Search..." inside the search box is in English

EXPECTED RESULT
Translated grey text e.g. "Suchen..." in German.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Arch Linux stable kernel 5.4.6
(available in About System)
KDE Plasma Version: 5.17.4
KDE Frameworks Version: 5.65.0
Qt Version: 5.14.0
Comment 1 Nate Graham 2020-01-01 23:06:11 UTC

*** This bug has been marked as a duplicate of bug 413900 ***