Bug 415119 - Bug to return from Lock screen and enter Desktop on system startup when Wallpapers are in Slideshow Mode
Summary: Bug to return from Lock screen and enter Desktop on system startup when Wallp...
Status: RESOLVED DUPLICATE of bug 371455
Alias: None
Product: plasmashell
Classification: Plasma
Component: Image Wallpaper (show other bugs)
Version: 5.17.4
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Marco Martin
URL:
Keywords:
: 415120 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-12-13 04:27 UTC by Little Jhonnes
Modified: 2019-12-13 11:22 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Little Jhonnes 2019-12-13 04:27:53 UTC
Hello! A few days ago I noticed a bug that made my kde lock screen crash and only come back a few minutes later, usually 10 to 15 minutes. This occurs when the lock screen is in "slideshow" mode and the folder (or folders) configured with the images has too many images. A similar bug occurs if the desktop is set to "slideshow" and the folder has too many wallpapers. In this case, what happens is that the system takes a long time to leave the presentation screen and go to the desktop. I do not know what the limit of wallpapers seems reasonable to the system, but the absurd amount I have (over 30 thousand) makes the system have this problem. When I used debian and kde was 5.12 I never noticed any of them, so it's probably something in kde 5.17, because even in 5.16, which I remember using in Manjaro, there weren't any of these problems
Comment 1 Nate Graham 2019-12-13 11:22:06 UTC

*** This bug has been marked as a duplicate of bug 371455 ***
Comment 2 Nate Graham 2019-12-13 11:22:36 UTC
*** Bug 415120 has been marked as a duplicate of this bug. ***