Bug 414796 - Order pages in a horizontal layout
Summary: Order pages in a horizontal layout
Status: RESOLVED DUPLICATE of bug 343910
Alias: None
Product: okular
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-03 13:23 UTC by Gerion
Modified: 2019-12-05 11:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerion 2019-12-03 13:23:25 UTC
Currently (Okular 19.08), Okular let you order the pages either strict vertically, in two page layout or in two page layout with first page centered.

This fits to the normal reading mode on a PC, where one scrolls vertically two retrieve more information. However, figures and text are often ordered in such a way, that it can be best read when two pages are visible. Sometimes also the explanation of a figure comes 3 pages after it, etc. Normally, people nowadays have a 16/9 monitor or an even wider one but vertical scrolling restrict you to see only one page and leave half of the monitor space unused. Two page layout is better there but also leave parts of the monitor unused.

So what do you think about horizontally scrolling so you can use the whole monitor to see more than two pages in parallel?
Comment 1 Laura David Hurka 2019-12-04 20:38:27 UTC
Iā€™m sure this is the same as requested in Bug 343910, so marking this as duplicate. If not a duplicate, describe the difference. :)

(In reply to ci3nte from comment #0)
> Sometimes also the explanation of a figure comes 3 pages after it, etc.

Maybe you are interested in Bug 169847 Split View Feature?

*** This bug has been marked as a duplicate of bug 343910 ***
Comment 2 Gerion 2019-12-05 11:18:42 UTC
Yes, thank you. Have not seen them in my search. Both solutions of the the bugs would be nice ;)