Bug 414030 - Imported calendar doesn't shows
Summary: Imported calendar doesn't shows
Status: RESOLVED WORKSFORME
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.11.3
Platform: Ubuntu Linux
: NOR major (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-11 15:45 UTC by wilmertoledo
Modified: 2021-09-19 04:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wilmertoledo 2019-11-11 15:45:39 UTC
SUMMARY
I've imported a calendar and it doesn't shows in the app. I've imported and it worked until I've closed the app.

STEPS TO REPRODUCE
1. Open Calendar and import a calendar
2. Use it, create new tasks and close the app
3.Open again and it won't show the calendar

OBSERVED RESULT
No tasks shown

EXPECTED RESULT
See and work with programmed tasks

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Kubuntu 19.10
(available in About System)
KDE Plasma Version: 5.16.5
KDE Frameworks Version: 5.62.0
Qt Version: 5.12.4

ADDITIONAL INFORMATION
Comment 1 gjditchfield 2021-08-20 01:42:23 UTC
Do you still have this problem?  We will need some more details to help solve it.

When you "import" a calendar, do you use File > Import > Import calendar?  If so, do you import it as a new calendar or merge it into an existing  calendar?
Comment 2 Bug Janitor Service 2021-09-04 04:35:47 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Bug Janitor Service 2021-09-19 04:35:40 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!