Bug 413847 - Plasma crashes after file drag-and-drop
Summary: Plasma crashes after file drag-and-drop
Status: RESOLVED DUPLICATE of bug 399864
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Folder (show other bugs)
Version: 5.17.2
Platform: Neon Packages Linux
: NOR crash
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-05 16:48 UTC by Unknown
Modified: 2020-01-23 16:52 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2019-11-05 16:48:20 UTC
STEPS TO REPRODUCE
1. Open a folder in by quick folder browsing on the desktop.
2. Open the another folder in folder with the file.
3. Drag and drop the file into the first folder / on the desktop.
4. Plasma is crash.

OBSERVED RESULT
When you try to import the file, Plasma is crashed

EXPECTED RESULT
The file must be imported successfully

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE neon User Edition 5.17 x86_64
KDE Plasma Version: 5.17.2
KDE Frameworks Version: 5.63.0
Qt Version: 5.13.1

ADDITIONAL INFORMATION
Kernel Version: 5.0.0-32-generic
Comment 1 Unknown 2019-11-05 16:49:56 UTC
Video: https://vk.com/video-33239_456239136
Comment 2 Christoph Feck 2019-12-01 14:47:26 UTC
If possible, please add the backtrace. For more information, please see https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
Comment 3 Nate Graham 2020-01-23 16:51:41 UTC
Thanks for the video. However I cannot reproduce the issue on 5.17.5 or with git master. Can you?
Comment 4 Nate Graham 2020-01-23 16:52:14 UTC

*** This bug has been marked as a duplicate of bug 399864 ***