Bug 413536 - Can't Deactivate Night Color
Summary: Can't Deactivate Night Color
Status: RESOLVED DUPLICATE of bug 411584
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_nightcolor (show other bugs)
Version: 5.17.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-28 04:16 UTC by aancw
Modified: 2019-10-28 18:03 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aancw 2019-10-28 04:16:08 UTC
SUMMARY

After applying the night color by checked Activate Night Color and then click apply, I can't deactivate this module. When trying to uncheck the Activate Night Color or change the setting like temperature, operation mode, the Apply button is greyed and disabled.

STEPS TO REPRODUCE
1. Activate the night color
2. Click Apply
3. Change the setting parameter or uncheck

OBSERVED RESULT

Greyed apply button when changing the setting


EXPECTED RESULT

Apply button enabled and can deactivate or change the parameter value.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Archlinux (kernel 5.3.7)
(available in About System)
KDE Plasma Version: 5.17.0 
KDE Frameworks Version: 5.63.0
Qt Version: 5.13.1

ADDITIONAL INFORMATION

Screenshot: https://imgur.com/a/gKoo8CC
Comment 1 Nate Graham 2019-10-28 18:03:20 UTC

*** This bug has been marked as a duplicate of bug 411584 ***