Bug 412608 - [Color Management] Attributing a monitor profile to multi monitor is difficult.
Summary: [Color Management] Attributing a monitor profile to multi monitor is difficult.
Status: RESOLVED DUPLICATE of bug 407498
Alias: None
Product: krita
Classification: Applications
Component: Color models (show other bugs)
Version: 4.2.7
Platform: Appimage Linux
: NOR wishlist
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-04 16:16 UTC by David REVOY
Modified: 2019-10-09 14:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
^ screenshot of the pannel; Screen 1, Screen 2, Screen 3 (72.28 KB, image/jpeg)
2019-10-04 16:16 UTC, David REVOY
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David REVOY 2019-10-04 16:16:18 UTC
Created attachment 123015 [details]
^ screenshot of the pannel; Screen 1, Screen 2, Screen 3

Hi,
On a multi monitor setup, it's super difficult to identify the monitors in Settings → Configure Krita → Color management → Display. I have three monitors connected (one being the Cintiq13HD) and they all list this way:
Screen 1 [    profile.icc    ]
Screen 2 [    profile.icc    ]
Screen 3 [    profile.icc    ]

My wish:
========
Getting an extra hint under "Screen" to identify the monitors on this interface. (eg. can be the geometry@position: eg. 1920x1080@0,0 and 1440x900@1920,0, or device name). Thank you!

My workaround:
==============
Opening a picture I know very well for the colors, taking a *.icc in the list with a dramatic different aspect (eg. ClayRGB) and apply it to a single entry (eg. Screen 2). Move the Krita windows on all monitor and note on paper the monitor target. On my setup: Screen 1 = my main. Screen 2 = Cintiq . Screen 3 = my second monitor. On xRandr listing appearance: 1 = my second monitor, 2 = My main monitor, 3 = Cintiq. So, this workaround is necessary.
Comment 1 wolthera 2019-10-07 14:59:58 UTC
Marking this as WISHGROUP: Small Usability Fixes
Comment 2 wolthera 2019-10-09 14:12:58 UTC

*** This bug has been marked as a duplicate of bug 407498 ***