Bug 410665 - Shift + Outline Selection does not function properly
Summary: Shift + Outline Selection does not function properly
Status: RESOLVED DUPLICATE of bug 410532
Alias: None
Product: krita
Classification: Applications
Component: Tools/Selection (show other bugs)
Version: 4.2.5
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-06 18:17 UTC by J
Modified: 2019-08-10 10:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J 2019-08-06 18:17:45 UTC
SUMMARY

When using the freeform Outline Selection Tool, I cannot add an additional selection by pressing Shift + making another selection. Instead, Krita only allows one selection area at a time. This does not occur with any of the other selection tools, such as the Rectangular or Circle selection tools.

STEPS TO REPRODUCE
1. Use Freeform selection tool to select an area
2. Hold Shift + make another selection

OBSERVED RESULT

First selection is deleted and replaced by second selection.

EXPECTED RESULT

The second and first selection should both be selected at the same time.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version:
Comment 1 Halla Rempt 2019-08-10 10:26:55 UTC

*** This bug has been marked as a duplicate of bug 410532 ***