Bug 410394 - Unread shown as -1 articles.
Summary: Unread shown as -1 articles.
Status: RESOLVED WORKSFORME
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: 5.10.3
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-30 12:54 UTC by Martin Nicholas
Modified: 2020-12-22 04:35 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Nicholas 2019-07-30 12:54:00 UTC
SUMMARY
Unread Feeds given as -1


STEPS TO REPRODUCE
1. Subscribe to http://www.radiolab.org/feeds/podcast/
2. Wait

OBSERVED RESULT
"Unread" given as -1. "Total" given as 35.

EXPECTED RESULT
"Unread" given as 0. "Total" given as 35.


SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.15.4
KDE Frameworks Version: 5.56.0
Qt Version: 5.12.2

ADDITIONAL INFORMATION
This is the only feed I have that does this. The "Unread" of -1 propagates upwards to "All Feeds".
Comment 1 Laurent Montel 2019-11-16 09:12:59 UTC
I can"t reproduce.
Comment 2 Justin Zobel 2020-11-22 02:52:10 UTC
Thanks for the report Martin, I've just tested on Akregator 5.15.3 (20.08.3) and I am unable to reproduce this issue.

Can you please test and confirm if this issue is still occurring or if this bug report can be marked as resolved. I've set the bug status to "needsinfo" pending your response, please change back to "reported" or "resolved" when you respond, thanks.
Comment 3 Bug Janitor Service 2020-12-07 04:34:12 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Bug Janitor Service 2020-12-22 04:35:01 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!