Bug 410027 - Fails to connect to GMail - "disabled for this app"
Summary: Fails to connect to GMail - "disabled for this app"
Status: RESOLVED DUPLICATE of bug 404990
Alias: None
Product: kmail2
Classification: Unclassified
Component: misc (show other bugs)
Version: 5.11.2
Platform: Fedora RPMs Linux
: NOR major (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-20 10:29 UTC by Mark Stanton
Modified: 2021-07-27 19:44 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Stanton 2019-07-20 10:29:46 UTC
SUMMARY

Kmail (from Kontact) fails to connect to GMail account.
Google reports

Sign in with Google temporarily disabled for this app
This app has not yet been verified by Google in order to use Google Sign in.

STEPS TO REPRODUCE
1. Attempt to connect to GMail account
2. 
3. 

OBSERVED RESULT

Dialog with error message as above.

EXPECTED RESULT
Should connect and show email.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Fedora 30
(available in About System)
KDE Plasma Version: 5.15.5
KDE Frameworks Version: 5.59.0
Qt Version: 5.12.4

ADDITIONAL INFORMATION
Stopped working 17/7, I believe.
Comment 1 Wolfgang Bauer 2019-07-26 12:53:13 UTC

*** This bug has been marked as a duplicate of bug 404990 ***