Bug 409745 - Application System Settings crashes every time I try deleting non default language from Regional
Summary: Application System Settings crashes every time I try deleting non default lan...
Status: RESOLVED DUPLICATE of bug 404518
Alias: None
Product: systemsettings
Classification: Unclassified
Component: general (show other bugs)
Version: 5.16.3
Platform: Other Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-12 14:38 UTC by stasyik
Modified: 2019-08-05 20:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stasyik 2019-07-12 14:38:24 UTC
SUMMARY
Application System Settings crashes every time I try to remove non default language from Regional Settings.


STEPS TO REPRODUCE
1. Add another language to a regional settings and then try to remove it
2. 
3. 

OBSERVED RESULT
System settings crashes every time

EXPECTED RESULT
Language is removed

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 5.1.16-1-Condres based on Arch Linux
(available in About System)
KDE Plasma Version: 5.16.3
KDE Frameworks Version: 5.59.0
Qt Version: 5.13.0 (built against 5.12.3)

ADDITIONAL INFORMATION
Comment 1 Christoph Feck 2019-08-05 20:34:52 UTC
Assuming this is bug 404518. If you get a different backtrace, please add it here.

*** This bug has been marked as a duplicate of bug 404518 ***