Bug 409301 - not possible to customize pop account
Summary: not possible to customize pop account
Status: REPORTED
Alias: None
Product: kmail2
Classification: Applications
Component: folders (show other bugs)
Version: 5.10.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-29 09:50 UTC by Daniel MOYNE
Modified: 2019-10-24 09:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-25163-0.html (2.70 KB, text/html)
2019-10-24 08:29 UTC, Daniel MOYNE
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel MOYNE 2019-06-29 09:50:57 UTC
when opening an account it is not possible to customize it if it is of pop type. With imap account no problem as I can get a directory with all the typical sub-directories with inbox, sent, etc... This setting is not possible with pop account.


STEPS TO REPRODUCE
1. settings/account/reception/edit/ does not propose advanced/identity setting 
2. 
3. 

OBSERVED RESULT
impossible to create a customized directory for all e-mails of this pop account

EXPECTED RESULT
like imap account

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 4:5.15.4
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
if I am right it was possible before to create a "unified" box which contained  all e-mails of all created customized accounts. This appears in my kmail left panel. It has been created long time ago but is no more running. Theres is no possibility to delete it
Comment 1 Laurent Montel 2019-07-01 04:52:53 UTC
You want to define where is store all email from your pop account ?
Comment 2 Laurent Montel 2019-08-06 10:19:01 UTC
w
Comment 3 Bug Janitor Service 2019-08-21 04:33:09 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Daniel MOYNE 2019-08-24 00:34:06 UTC
(In reply to Laurent Montel from comment #1)
> You want to define where is store all email from your pop account ?

my mails are store locally under a directory name "FREE TELECOM" built by declaring my pop account as imap account otherwise they would drop in "local folder/inbox". This modification is strange because the Free operator proposes only pop account
Comment 5 Bug Janitor Service 2019-09-08 04:33:10 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 6 Christoph Feck 2019-09-16 21:05:32 UTC
New information was added with comment #4; changing status for inspection.
Comment 7 Daniel MOYNE 2019-10-24 08:29:56 UTC
Created attachment 123451 [details]
attachment-25163-0.html

Le lundi 1 juillet 2019 06:52:53 CEST, vous avez écrit :
> https://bugs.kde.org/show_bug.cgi?id=409301
> 
> Laurent Montel <montel@kde.org> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
> CC|                            |montel@kde.org
> 
> --- Comment #1 from Laurent Montel <montel@kde.org> ---
> You want to define where is store all email from your pop account ?
yes and I do not undersand why this would only apply to imap account.
Comment 8 Laurent Montel 2019-10-24 09:34:35 UTC
kmail->account->pop3->advanced -> destination folder ?