Bug 408948 - File transfer notification missing after 5.16 update
Summary: File transfer notification missing after 5.16 update
Status: RESOLVED DUPLICATE of bug 408250
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-20 11:18 UTC by Ievgen Sobko
Modified: 2019-06-20 11:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ievgen Sobko 2019-06-20 11:18:03 UTC
SUMMARY
File transfer notification missing after 5.16 update.
The same is noticed for the case when previously you would see firefox download progress but not it is missing

STEPS TO REPRODUCE
1. Open Dolphin and copy some big file so you would have some time see the transfer progress
2. Paste it to different folder and partition

OBSERVED RESULT
No notification is shown for file transfer.

EXPECTED RESULT
Notification is shown for file transfer with additional information like previously in 5.15

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE Neon
KDE Plasma Version: 5.16.1
KDE Frameworks Version: 5.59.0
Qt Version: 5.12.3

ADDITIONAL INFORMATION
N/A
Comment 1 Christoph Feck 2019-06-20 11:19:48 UTC

*** This bug has been marked as a duplicate of bug 408250 ***