Bug 408467 - Can't mark and copy text from the description
Summary: Can't mark and copy text from the description
Status: RESOLVED FIXED
Alias: None
Product: Discover
Classification: Unclassified
Component: discover (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Dan Leinir Turthra Jensen
URL:
Keywords: usability
: 432920 442295 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-06-08 23:52 UTC by Andrey
Modified: 2022-05-19 13:53 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.26


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey 2019-06-08 23:52:31 UTC
No text in the apps description can be copied.

Gnome Software doesn't have this problem.
Comment 1 Aleix Pol 2022-01-20 17:18:22 UTC
*** Bug 442295 has been marked as a duplicate of this bug. ***
Comment 2 Aleix Pol 2022-01-20 17:18:28 UTC
*** Bug 432920 has been marked as a duplicate of this bug. ***
Comment 3 Fushan Wen 2022-05-19 13:53:20 UTC
Git commit 5fd8916aa81c91588e906c16405aed542b3a079e by Fushan Wen.
Committed on 19/05/2022 at 13:52.
Pushed by fusionfuture into branch 'master'.

ApplicationPage: Make long description selectable

Text in the apps description can be selected and copied.
FIXED-IN: 5.26

M  +3    -3    discover/qml/ApplicationPage.qml

https://invent.kde.org/plasma/discover/commit/5fd8916aa81c91588e906c16405aed542b3a079e