Bug 408263 - Pop up window: buttons aren't complete
Summary: Pop up window: buttons aren't complete
Status: RESOLVED FIXED
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-03 20:42 UTC by t.ertel
Modified: 2019-06-09 09:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Buttons are never complete. (43.79 KB, image/png)
2019-06-03 20:42 UTC, t.ertel
Details
System Linux Cinnamon 19 (1.57 MB, image/png)
2019-06-04 08:03 UTC, t.ertel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description t.ertel 2019-06-03 20:42:12 UTC
Created attachment 120534 [details]
Buttons are never complete.

SUMMARY


STEPS TO REPRODUCE
1. Set a date in the window
2. And delete it
3. Pop up appears with uncomplete button.
4. This happens with all popup buttons!

OBSERVED RESULT
Buttons are not fully visual

EXPECTED RESULT
See photo

SOFTWARE/OS VERSIONS
Linux mint Tara on a LENOVO Yoga 920 

ADDITIONAL INFORMATION
Comment 1 Christoph Feck 2019-06-03 20:52:52 UTC
Which version of Mint is this? When KOrganizer version?
Comment 2 t.ertel 2019-06-04 08:03:59 UTC
Created attachment 120549 [details]
System Linux Cinnamon 19
Comment 3 Christoph Feck 2019-06-04 20:41:48 UTC
Linux Mint 19 seems to use Ubuntu 18.04 packages, so it looks like a problem with theming Qt5 buttons in Cinnamon.

Could you please ask in a forum of your distribution if Mint ships a Qt platform integration plugin for Cinnamon? If not, you might need to install and setup "qt5ct" to select a different Qt widget style, such as "Fusion".
Comment 4 t.ertel 2019-06-05 05:27:10 UTC
   Thanks Christoph,yes, Mint is based on Ubuntu.
   I will ask as you said and would like to return to you if I'm not
   successful.
   cheers
   Theodor *Gesendet:* Dienstag, 04. Juni 2019 um 22:41 Uhr
   *Von:* "Christoph Feck" <bugzilla_noreply@kde.org>
   *An:* t.ertel@web.de
   *Betreff:* [korganizer] [Bug 408263] Pop up window: buttons aren't
   completehttps://bugs.kde.org/show_bug.cgi?id=408263

   Christoph Feck <cfeck@kde.org> changed:

   What |Removed |Added
   ----------------------------------------------------------------------------
   Resolution|WAITINGFORINFO |---
   Status|NEEDSINFO |REPORTED

   --- Comment #3 from Christoph Feck <cfeck@kde.org> ---
   Linux Mint 19 seems to use Ubuntu 18.04 packages, so it looks like a
   problem
   with theming Qt5 buttons in Cinnamon.

   Could you please ask in a forum of your distribution if Mint ships a
   Qt
   platform integration plugin for Cinnamon? If not, you might need to
   install and
   setup "qt5ct" to select a different Qt widget style, such as "Fusion".

   --
   You are receiving this mail because:
   You reported the bug.
Comment 5 t.ertel 2019-06-09 07:31:51 UTC
The problem is solved.
It is the "qt5ct".
By selecting a different Qt widget style, such as "Fusion" the buttons appear now complete.